Test please

Latests news, download links and announcements about Xt7-Player.

Test please

Postby kokoko3k on Tue Feb 28, 2012 7:28 pm

Several changes has been made lately,
Please, test them and report any problems thanks!

Image
User avatar
kokoko3k
Site Admin
 
Posts: 309
Joined: Wed Nov 05, 2008 12:29 pm

Re: Test please

Postby symbianflo on Thu Mar 01, 2012 7:41 pm

Tested 01 03 2012 svn


Image

I have a problem vith the covers,
On radio ( streaming ) i can not set a cover ( radio station logo ) if the artist , song name a.s. on
missing , but if the streaming it is in mp3 works .
for example mp3 streaming:
Image

other streaming type:

Image

with local media ( audio and video files no problem)
Attachments
xt7-2.png
xt7-2.png (112.48 KiB) Viewed 1603 times
xt7-1.png
xt7-1.png (115.84 KiB) Viewed 1590 times
xt7.png
xt7.png (214.96 KiB) Viewed 1554 times
symbianflo
 
Posts: 123
Joined: Mon May 25, 2009 12:50 pm

Re: Test please

Postby kokoko3k on Fri Mar 02, 2012 12:39 pm

Thanks, could you please try the latest commit?
Seems fine here
User avatar
kokoko3k
Site Admin
 
Posts: 309
Joined: Wed Nov 05, 2008 12:29 pm

Re: Test please

Postby symbianflo on Fri Mar 02, 2012 8:59 pm

Nope , same issues... :(
I've also deleted %HOME ./confing/gambas3/xt7-player and regen it ....


PS:
I've also try to copy the covers in $HOME/.config/gambas3/Xt7-Player/covers/
useless same thing.
Attachments
xt7-6.png
mp3-working
xt7-6.png (157.43 KiB) Viewed 1482 times
xt7-4.png
faac
xt7-4.png (107.19 KiB) Viewed 1481 times
xt7-3.png
ffwmav2
xt7-3.png (111.16 KiB) Viewed 1487 times
symbianflo
 
Posts: 123
Joined: Mon May 25, 2009 12:50 pm

Re: Test please

Postby kokoko3k on Sat Mar 03, 2012 9:54 am

I see 3 "problems"
1)
The popup message you see is not an issue, but a feature which is there by long time, it just says you that it will use an image for that particular stream.
When you set a cover for an media tagged with album and/or artist it will use the same cover for every track tagged the same, it just says that.
You say it wont work even for a single item?

2)
You don't see any cover in the leftside panel because the relative option is unchecked
(see general options -> style)

3)
there are overlappings icons in the leftside panel (i managed to reproduce, it happens when the option at point *2 is unchecked)

I'll try to fix *3) on monday, thank you for looking into it!
User avatar
kokoko3k
Site Admin
 
Posts: 309
Joined: Wed Nov 05, 2008 12:29 pm

Re: Test please

Postby symbianflo on Sat Mar 03, 2012 8:10 pm

Who? what? who's talking about bugs??? In OSS ain't no bugs just features..., the language please... :lol:

PS:
I've pm you.
symbianflo
 
Posts: 123
Joined: Mon May 25, 2009 12:50 pm

Re: Test please

Postby kokoko3k on Mon Mar 05, 2012 10:20 am

It should be fixed now by:
FIX: Regression: Wrong sized icons when not viewing covers ( DefaultLibraryIcon() )
FIX: Regression: allow to set a custom cover for network streams too.

Check ;)
User avatar
kokoko3k
Site Admin
 
Posts: 309
Joined: Wed Nov 05, 2008 12:29 pm

Re: Test please

Postby symbianflo on Mon Mar 05, 2012 8:11 pm

kokoko3k wrote:It should be fixed now by:
FIX: Regression: Wrong sized icons when not viewing covers ( DefaultLibraryIcon() )
FIX: Regression: allow to set a custom cover for network streams too.

Check ;)



Got ya on feed , I must keep an eye on ya ...never knows :D I'm building it now ..
Attachments
xt7-rss.png
xt7-rss.png (62.43 KiB) Viewed 1459 times
symbianflo
 
Posts: 123
Joined: Mon May 25, 2009 12:50 pm

Re: Test please

Postby symbianflo on Mon Mar 05, 2012 8:57 pm

Code: Select all
Wrote: /home/symbianflo/rpmbuild/SRPMS/Xt7-player3-05032012-69.1.src.rpm
Wrote: /home/symbianflo/rpmbuild/RPMS/noarch/Xt7-player3-05032012-69.1-mrb2011.0.noarch.rpm


Works like a charm thank you m8 ya made my day..

thx again
symbianflo
 
Posts: 123
Joined: Mon May 25, 2009 12:50 pm


Return to News and downloads

Who is online

Users browsing this forum: No registered users and 1 guest

cron

SourceForge.net Logo